5 # auto-package-test is very unhappy if stuff it writen to stderr
8 # we need the buildin webserver for the tests
9 if [ ! -e environment.mak
]; then
12 make -C test
/interactive
-helper/
14 # run against the installed apt
15 APT_INTEGRATION_TESTS_WEBSERVER_BIN_DIR
=$(pwd)/build
/bin \
16 APT_INTEGRATION_TESTS_METHODS_DIR
=/usr
/lib
/apt
/methods \
17 APT_INTEGRATION_TESTS_BUILD_DIR
=/usr
/bin \
18 .
/test
/integration
/run
-tests