added wxPython control files and a few changes
[wxWidgets.git] / debian / libwxgtk-python.postinst
1 #!/bin/sh
2
3 set -e
4
5 WXPYTHONDIR="/usr/lib/python1.5/site-packages/wxPython"
6
7 if [ "$1" = "configure" ]; then
8         python /usr/lib/python1.5/compileall.py -q ${WXPYTHONDIR}
9         python -O /usr/lib/python1.5/compileall.py -q ${WXPYTHONDIR}
10 fi
11
12 #DEBHELPER#
13