Semicolon fixes according to Vadim's note about being danger (OW,BCC,MinGW,DMC tested).
[wxWidgets.git] / debian / libwxgtk-python.postinst
1 #!/bin/sh
2
3 set -e
4
5 WXPYTHONDIR="/usr/lib/=PY/site-packages/wx-=SOV"
6
7 if [ "$1" = "configure" ]; then
8 =PY /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
9 =PY -O /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
10 fi
11
12 #DEBHELPER#
13