]> git.saurik.com Git - wxWidgets.git/blob - debian/python-wxgtk.postinst
Add line and page size modification possibility.
[wxWidgets.git] / debian / python-wxgtk.postinst
1 #!/bin/sh
2
3 set -e
4
5 WXPYTHONDIR="/=WXPYDIR"
6
7 if [ "$1" = "configure" ]; then
8 =PY /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
9 =PY -O /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
10 fi
11
12 update-alternatives --install /usr/lib/=PY/site-packages/wx.pth wx.pth \
13 /usr/lib/wx/python/wx=V.pth =PRIO
14
15 #DEBHELPER#
16