python-wxtools doesn't have any shared libraries dependencies (fixes dh_gencontrol...
[wxWidgets.git] / debian / python-wxgtk-dbg.postinst
1 #!/bin/sh
2
3 set -e
4
5 WXPYTHONDIR="/=WXPYDIR"
6
7 if [ "$1" = "configure" ]; then
8         =PY /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
9         =PY -O /usr/lib/=PY/compileall.py -q ${WXPYTHONDIR}
10 fi
11
12 update-alternatives --install /usr/lib/=PY/site-packages/wx.pth  wx.pth \
13                               /usr/lib/wx/python/wx=V-dbg.pth    $(( =PRIO - 10 ))
14
15 #DEBHELPER#
16