projects
/
wxWidgets.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
blame
|
history
|
raw
|
HEAD
fix for wxFrame parent which somehow wasn't committed yesterday
[wxWidgets.git]
/
debian
/
libwxgtk-python.postinst
1
#!/bin/sh
2
3
set -e
4
5
WXPYTHONDIR
=
"/usr/lib/=PY/site-packages/wxPython"
6
7
if
[
"
$1
"
=
"configure"
];
then
8
python
/
usr
/
lib
/=
PY
/
compileall.py
-q
${WXPYTHONDIR}
9
python
-O
/
usr
/
lib
/=
PY
/
compileall.py
-q
${WXPYTHONDIR}
10
fi
11
12
#DEBHELPER#
13