+ * Fix segfault in FindAny when /i is used, and there is no default.
+ Closes: #165891
+ * Add s390x to archtable. Closese: #160992.
+ * Update config.sub/config.guess in cvs, and add support to debian/rules
+ to update them from /usr/share/misc if they exist. Closes: #155014
+ * Remove 'Sorry' from messages. Closes: #148824.
+ * Change wording of 'additional disk space usage' message. Closes:
+ #135021.
+ * apt-extracttemplates now prepends the package name when extracting
+ files. Closes: #132776
+ * Add -n synonym for --names-only for apt-cache. Closes: #130689
+ * Display both current version and new version in apt-get -s. Closes:
+ #92358
+ * Add an options and timeout config item to ssh/rsh. Closes: #90654
+ * libapt-pkg-dev now depends on apt-utils. Closes: #133942.
+ * Change verbose logging output of apt-ftparchive to go to stderr,
+ instead of stdout. Also, errors that occur no longer go to stdout,
+ but stderr. Closes: #161592
+ * Test for timegm in configure. Closes: #165516.
+ * s/st_mtime/mtime/ on our local stat structure in apt-ftparchive, to
+ support compliation on platforms where st_mtime is a macro. Closes:
+ #165518
+ * Check the currently mounted cdrom, to see if it's the one we are
+ interested in. Closes: #154602
+ * Refer to reportbug instead of bug in the man pages. Closes: #173745
+ * Link apt-inst to apt-pkg. Closes: #175055
+ * New apt_preferences man page from Thomas Hood, Susan Kleinmann,
+ and others.
+ * Fix > 300 col screen segfault. Closes: #176052
+ * Rebuild with gcc-3.2. Closes: #177752, #178008.
+ * Fix build-dep handling of | dependencies.
+ Closes: #98640, #145997, #158896, #172901
+ * Double default value of APT::Cache-Limit, until such time as it
+ can be made more dynamic. Closes: #178623.
+ * Report uris with '.gz' when there are errors. Closes: #178435.
+ * When installing build-deps, make sure the new version will
+ satisfy build requirements. Closes: #178121
+ * Split offline and guide documentation into apt-doc. This was done so
+ that binary-arch builds do not require documention deps. Note, that
+ apt-doc is not installed on upgrades.
+ * Use doc-base, instead of dhelp directly. Closes: #110389
+ * Change http message 'Waiting for file' to 'Waiting for headers'.
+ Closes: #178537
+ * Remove trailing lines on package lists in apt-get. Closes: #178736.
+ * Fix origin pins for file:// uris. Closes: #189014.
+ * Apply typo and syntax patch from bug to apt-cache.8.sgml. Closes:
+ #155194
+ * s/dpkg-preconfig/dpkg-preconfigure/ in examples/configure-index.
+ Closes: #153734.
+ * Fix some typos in the apt-get manual. Closes: #163932.
+ * Apply patch from bug, to change frozen to testing, and then do it
+ everywhere else. Closes: #165085.
+ * Update es.po. Closes: #183111.
+ * Add pt_BR translation of apt_preferences(5). Also, build fr manpages.
+ Closes: #183904.
+ * Add a vcg command to apt-cache, similiar to dotty. Closes: #150512.
+ * Add option to apt-get to show versions of packages being
+ upgraded/installed.
+ * Be quiet in apt.post{inst,rm}. Closes: #70685.
+ * apt-get now prints out suggested and recommended packages. Closes:
+ #54982.
+ * Insert some newlines in the cdrom change media message. Closes:
+ #154601.
+ * Add a rdepends command to apt-cache. Closes: #159864.
+ * When building the dpkg command line, allow for 8192 chars to be used,
+ instead of only 1024.
+ * APT::Immediate-Configure had inverted semantics(false meant it was
+ enabled). Closes: #173619.
+ * Fix status file parser so that if a record is larger than 32k, the
+ buffer size will be doubled, and the read attempted again. Closes:
+ #174945.
+
+ -- Adam Heath <doogie@debian.org> Sun, 27 Apr 2003 01:23:12 -0500