]> git.saurik.com Git - apt.git/blobdiff - debian/apt.postinst
all errors should be printed to stderr
[apt.git] / debian / apt.postinst
old mode 100644 (file)
new mode 100755 (executable)
index fab0265..a538abd
@@ -27,8 +27,8 @@ case "$1" in
        fi
 
         # add unprivileged user for the apt methods
        fi
 
         # add unprivileged user for the apt methods
-        adduser --force-badname --system --no-create-home \
-            --quiet _apt || true
+        adduser --force-badname --system -home /var/empty \
+            --no-create-home --quiet _apt || true
         chown -R _apt:root \
             /var/lib/apt/lists \
             /var/cache/apt/archives
         chown -R _apt:root \
             /var/lib/apt/lists \
             /var/cache/apt/archives