]> git.saurik.com Git - apt.git/blobdiff - debian/rules
CMake: Install bash completions via cmake
[apt.git] / debian / rules
index c1dba72afd66fa97ec789ba62f18f1697493c762..b6dfc96ea0a53950af558bd902fe2b6a89055d83 100755 (executable)
@@ -8,6 +8,8 @@ export DEB_BUILD_MAINT_OPTIONS := hardening=+all
 # do not fail as we are just experimenting with symbol files for now
 export DPKG_GENSYMBOLS_CHECK_LEVEL=0
 
+export CTEST_OUTPUT_ON_FAILURE=1
+
 %:
        dh $@ --with systemd --parallel --buildsystem=cmake