# See below
-include build/environment.mak
-ifneq (,$(shell command -v dpkg-buildflags))
+ifneq (,$(shell which dpkg-buildflags))
# make does not export to $(shell) so we need to workaround
# (http://savannah.gnu.org/bugs/?10593)
dpkg_buildflags = DEB_BUILD_MAINT_OPTIONS=hardening=+all dpkg-buildflags
override BLD := ./build
endif
+# When building without <nocheck>, the header is available and thus the test is
+# successful. When building with <nocheck>, the header is missing, but we still
+# pretend it to be available, because configure would fail otherwise.
+export ac_cv_header_gtest_gtest_h=yes
+
# APT Programs in apt-utils
APT_UTILS=ftparchive sortpkgs extracttemplates