]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* apt-pkg/depcache.cc:
[apt.git] / debian / rules
index c9bd1f34a5872fb62c0b13f5cbc6721f2cf88456..68302daff23ea64f90ed22d065dace57c761ce86 100755 (executable)
@@ -211,9 +211,14 @@ apt: build debian/shlibs.local
        cp debian/bugscript debian/$@/usr/share/bug/apt/script
 
        cp share/debian-archive.gpg debian/$@/usr/share/$@
-
+       cp debian/apt.conf.autoremove debian/$@/etc/apt/apt.conf.d/01autoremove
 #      head -n 500 ChangeLog > debian/ChangeLog
 
+       # make rosetta happy and remove pot files in po/ (but leave stuff
+       # in po/domains/* untouched) and cp *.po into each domain dir
+       rm -f build/po/*.pot
+       rm -f po/*.pot
+
        dh_installexamples -p$@ $(BLD)/docs/examples/*
        dh_installman -p$@ 
        dh_installcron -p$@