]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* debian/rules:
[apt.git] / debian / rules
index ab384b123dd3a87478c134384b47d26f6d3d7377..2fe6ed69c31ca604d879de86037b4b5842bae34f 100755 (executable)
@@ -78,8 +78,8 @@ APT_UTILS=ftparchive sortpkgs extracttemplates
 include buildlib/libversion.mak
 
 # Determine which package we should provide in the control files
-LIBAPTPKG_PROVIDE=libapt-pkg-$(LIBAPTPKG_MAJOR)
-LIBAPTINST_PROVIDE=libapt-inst-$(LIBAPTINST_MAJOR)
+LIBAPTPKG_PROVIDE=libapt-pkg$(LIBAPTPKG_MAJOR)
+LIBAPTINST_PROVIDE=libapt-inst$(LIBAPTINST_MAJOR)
 
 debian/shlibs.local: apt-pkg/makefile
        # We have 3 shlibs.local files.. One for 'apt', one for 'apt-utils' and