]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* debian/apt.symbols:
[apt.git] / debian / rules
index 0544b2b8e1c92cdea83e2715c28c7ed2c61a929d..541660cfec47e338b8a5e7d13e3ac61c47eafe0b 100755 (executable)
@@ -97,6 +97,7 @@ build/configure-stamp: configure
 build/build-stamp: build/configure-stamp
        # Add here commands to compile the package.
        $(MAKE) binary
+       $(MAKE) test
        touch $@
 
 build/build-doc-stamp: build/configure-stamp
@@ -120,9 +121,6 @@ libapt-pkg-doc: build-doc
 #
 # libapt-pkg-doc install
 #
-       # remove doxygen's embedded jquery as we don't use it anyway (#622147)
-       rm -f $(BLD)/doc/doxygen/html/jquery.js
-
        dh_installdocs -p$@ $(BLD)/docs/design* \
                            $(BLD)/docs/dpkg-tech* \
                            $(BLD)/docs/files* \