]> git.saurik.com Git - apt.git/blobdiff - debian/rules
Use baz instead of tla
[apt.git] / debian / rules
index 6e744b0a2495e418f135fa347405c0e2d10d3b32..fba0e1a207ffafd952e31f82aefc06f91715c6d0 100755 (executable)
@@ -58,9 +58,11 @@ endif
 
 # Rebuild configure.in to have the correct version from the change log
 ifneq ($(APT_DEBVER),$(APT_CONFVER))
+ifneq ($(APT_DEBVER),)
 .PHONY: configure.in
 configure.in:
        sed -e 's/$(APT_CONFVER)/$(APT_DEBVER)/' $@ > $@.$$$$ && mv $@.$$$$ $@
+endif
 else
 configure.in:
 endif
@@ -330,6 +332,6 @@ cvs-mkul:
 arch-build:
        rm -rf debian/arch-build
        mkdir -p debian/arch-build/apt-$(APT_DEBVER)
-       tla inventory -s | xargs cp -a --parents --target=debian/arch-build/apt-$(APT_DEBVER)
+       baz inventory -s | xargs cp -a --parents --target=debian/arch-build/apt-$(APT_DEBVER)
        $(MAKE) -C debian/arch-build/apt-$(APT_DEBVER) startup doc
        (cd debian/arch-build/apt-$(APT_DEBVER); $(DEB_BUILD_PROG))