]> git.saurik.com Git - apt.git/blobdiff - debian/rules
Fix typo in apt-get(8). Closes: #664833
[apt.git] / debian / rules
index 6409006788aa17e2b12e0138b9b8ff0fbba81f62..d6c2dfa227f5628f6662350085781df978a684de 100755 (executable)
@@ -97,6 +97,11 @@ build/configure-stamp: configure
 build/build-stamp: build/configure-stamp
        # Add here commands to compile the package.
        $(MAKE) binary
+ifeq (,$(findstring nocheck, $(DEB_BUILD_OPTIONS)))
+       $(MAKE) test
+else
+       @echo "Tests DISABLED"
+endif
        touch $@
 
 build/build-doc-stamp: build/configure-stamp