]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* merged the apt-breaks-iwj branch
[apt.git] / debian / rules
index 0413310a7ed25a8596616535829d5b159ad9875a..68302daff23ea64f90ed22d065dace57c761ce86 100755 (executable)
@@ -214,6 +214,11 @@ apt: build debian/shlibs.local
        cp debian/apt.conf.autoremove debian/$@/etc/apt/apt.conf.d/01autoremove
 #      head -n 500 ChangeLog > debian/ChangeLog
 
+       # make rosetta happy and remove pot files in po/ (but leave stuff
+       # in po/domains/* untouched) and cp *.po into each domain dir
+       rm -f build/po/*.pot
+       rm -f po/*.pot
+
        dh_installexamples -p$@ $(BLD)/docs/examples/*
        dh_installman -p$@ 
        dh_installcron -p$@