]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* merged apt--tasks, this brings in the latest changes from apt--mvo as well
[apt.git] / debian / rules
index 044f742d0a392c3bfe8266afd1a569c56f125fbb..2007370c45fb01526ea709c9f8f98beca00d49f7 100755 (executable)
@@ -210,10 +210,15 @@ apt: build debian/shlibs.local
 
        cp debian/bugscript debian/$@/usr/share/bug/apt/script
 
-       cp share/debian-archive.gpg debian/$@/usr/share/$@
-
+       cp share/ubuntu-archive.gpg debian/$@/usr/share/$@
+       cp debian/apt.conf.ubuntu debian/$@/etc/apt/apt.conf.d/01ubuntu
 #      head -n 500 ChangeLog > debian/ChangeLog
 
+       # make rosetta happy and remove pot files in po/ (but leave stuff
+       # in po/domains/* untouched) and cp *.po into each domain dir
+       rm -f build/po/*.pot
+       rm -f po/*.pot
+
        dh_installexamples -p$@ $(BLD)/docs/examples/*
        dh_installman -p$@ 
        dh_installcron -p$@