]> git.saurik.com Git - apt.git/blobdiff - debian/rules
merge with the debian tree
[apt.git] / debian / rules
index a46169a7b996105bb94aaa1b56bb340e7fe7b458..411311effa4f553606dda1440619e7fe55803686 100755 (executable)
@@ -131,7 +131,7 @@ clean:
        rm -rf build
 
        # Add here commands to clean up after the build process.
-       dh_clean debian/copyright debian/shlibs.local debian/shlibs.local.apt debian/shlibs.local.apt-utils
+       dh_clean debian/shlibs.local debian/shlibs.local.apt debian/shlibs.local.apt-utils
 
 binary-indep: apt-doc libapt-pkg-doc
 # Build architecture-independent files here.
@@ -185,7 +185,7 @@ apt-doc: build-doc
 
 # Build architecture-dependent files here.
 
-binary-arch: apt-transport-https apt libapt-pkg-dev apt-utils
+binary-arch: apt libapt-pkg-dev apt-utils apt-transport-https
 apt: build debian/shlibs.local
        dh_testdir -p$@
        dh_testroot -p$@