]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* Remove aborted remnants of a different method of impl...
[apt.git] / debian / rules
index 0ba6efab8c363684161faabafe739335688bff15..f54334fd93fadcc69988dd86ddb4477913f0f0b8 100755 (executable)
@@ -2,7 +2,7 @@
 # Made with the aid of dh_make, by Craig Small
 # Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
 # Some lines taken from debmake, by Christoph Lameter.
-# $Id: rules,v 1.67 2004/05/08 19:57:31 mdz Exp $
+# $Id: rules,v 1.68 2004/05/30 18:21:43 mdz Exp $
 
 # LD_LIBRARY_PATH=pwd/debian/apt/usr/lib dh_shlibdeps -papt
 # dpkg: /home/jgg/work/apt2/debian/apt/usr/lib/libapt-pkg.so.2.9 not found.
@@ -106,7 +106,7 @@ build/configure-stamp: configure
        dh_testdir
        -mkdir build
        cp COPYING debian/copyright
-       cd build && CXXFLAGS="$(confcxxflags)" ../configure $(confflags)
+       cd build && ../configure $(confflags)
        touch $@
 
 build/build-stamp: build/configure-stamp