build/environment.mak: build/configure-stamp
@true
-configure: configure.in
+configure: configure.ac
build/configure-stamp: configure
dh_testdir
-mkdir build
clean:
dh_testdir
+ dh_clean
[ ! -f Makefile ] || $(MAKE) clean distclean
rm -rf build
# apt install
#
cp debian/apt.conf.autoremove debian/$@/etc/apt/apt.conf.d/01autoremove
+ cp debian/apt.auto-removal.sh debian/$@/etc/kernel/postinst.d/apt-auto-removal
+ chmod 755 debian/$@/etc/kernel/postinst.d/apt-auto-removal
# make rosetta happy and remove pot files in po/ (but leave stuff
# in po/domains/* untouched) and cp *.po into each domain dir