+apt (0.8.13.1) UNRELEASED; urgency=low
+
+ [ David Kalnischkies ]
+ * apt-pkg/deb/dpkgpm.cc:
+ - skip --configure if all packages disappeared
+ * apt-pkg/vendor.cc, apt-pkg/vendorlist.cc:
+ - mark them as deprecated as they are unused
+
+ -- David Kalnischkies <kalnischkies@gmail.com> Wed, 16 Mar 2011 21:23:32 +0100
+
+apt (0.8.13) unstable; urgency=low
+
+ [ Thorsten Spindler ]
+ * methods/rsh.cc
+ - fix rsh/ssh option parsing (LP: #678080), thanks to
+ Ville Mattila
+
+ [ Michael Vogt ]
+ * apt-pkg/acquire-item.cc:
+ - mark pkgAcqIndexTrans as Index-File to avoid asking the
+ user to insert the CD on each apt-get update
+ * po/sl.po:
+ - updated, thanks to Andrej Znidarsic
+ * mirror method:
+ - when downloading data, show the mirror being used
+ - randomize mirror list after download in a host specific way
+ to ensure that the load is evenly spreaded accross the mirrors
+ - fix some missing "Fail-Ignore"
+
+ -- Michael Vogt <mvo@debian.org> Wed, 16 Mar 2011 08:04:42 +0100
+
+apt (0.8.12) unstable; urgency=low
+
+ [ Michael Vogt ]
+ * apt-pkg/deb/debindexfile.cc:
+ - ignore missing deb-src files in /var/lib/apt/lists, thanks
+ to Thorsten Spindler (LP: #85590)
+ * apt-pkg/contrib/fileutl.cc, apt-pkg/deb/dpkgpm.cc:
+ - honor Dpkg::Chroot-Directory in the RunScripts*() methods
+ * apt-pkg/contrib/cdromutl.{cc,h}, apt-pkg/cdrom.{cc,h}:
+ - deal with missing FSTAB_DIR when using libudev to discover cdrom
+ - add experimental APT::cdrom::CdromOnly option (on by default).
+ When this is set to false apt-cdrom will handle any removable
+ deivce (like a usb-stick) as a "cdrom/dvd" source
+
+ [ Christian Perrier ]
+ * Fix error in French translation of manpages (apt_preferences(5)).
+ Merci, Rémi Vanicat. Closes: #613689
+ * Complete French manpage translation
+ * Italian translation update (Milo Casagrande). Closes: #614395
+
+ [ David Kalnischkies ]
+ * ftparchive/multicompress.cc, apt-inst/deb/debfile.cc:
+ - support xz compressor to create xz-compressed Indexes and be able
+ to open data.tar.xz files
+ - load the supported compressors from configuration
+ * ftparchive/writer.cc:
+ - ensure that Date and Valid-Until time strings are not localised
+ - add options to disable specific checksums for Indexes
+ - include xz-compressed Packages and Sources files in Release file
+ * apt-pkg/aptconfiguration.cc:
+ - support download of xz-compressed indexes files
+ - support adding new compressors by configuration
+ * apt-pkg/deb/debsrcrecords.cc:
+ - support xz-compressed source v3 debian.tar files
+ - support every compression we have a compressor configured
+ * ftparchive/contents.cc:
+ - remove ExtractArchive codecopy from apt-inst/deb/debfile.cc
+ * apt-inst/deb/debfile.cc:
+ - support data.tar's compressed with any configured compressor
+ * cmdline/apt-get.cc:
+ - reinstall dependencies of reinstalled "garbage" (Closes: #617257)
+
+ [ Steve Langasek ]
+ * apt-pkg/deb/dpkgpm.cc:
+ - make sure that for multiarch packages, we are passing the full
+ qualified package name to dpkg for removals. (Closes: #614298)
+ * Remove the "pseudopackage" handling of Architecture: all packages for
+ Multi-Arch; instead, Arch: all packages only satisfy dependencies for
+ the native arch, except where the Arch: all package is declared
+ Multi-Arch: foreign. (Closes: #613584)
+
+ -- Michael Vogt <mvo@debian.org> Thu, 10 Mar 2011 14:46:48 +0100
+
+apt (0.8.11.5) unstable; urgency=low
+
+ [ Christian Perrier ]
+ * Add missing dot in French translation of manpages. Merci, Olivier
+ Humbert.
+ * French translation update
+ * French manpages translation update
+
+ [ David Kalnischkies ]
+ * apt-pkg/depcache.cc:
+ - party revert fix in 0.8.11.2 which marked all packages as manual
+ installed if the FromUser bit is set in the MarkInstall call.
+ The default for this bit is true and aptitude depends on the old
+ behavior so the package is only marked as manual if its not marked
+ ("old" behavior) or if automatic installation is enabled - which
+ aptitude disables always (see also #613775)
+
+ -- David Kalnischkies <kalnischkies@gmail.com> Thu, 17 Feb 2011 15:16:31 +0100
+
+apt (0.8.11.4) unstable; urgency=low
+
+ [ David Kalnischkies ]
+ * apt-pkg/contrib/error.cc:
+ - ensure that va_list is not invalid in second try
+ * cmdline/apt-get.cc:
+ - don't remove new dependencies of garbage packages (Closes: #613420)
+
+ [ Michael Vogt ]
+ * test/integration/*
+ - fix dashish in the integration tests
+
+ -- Michael Vogt <mvo@debian.org> Wed, 16 Feb 2011 14:36:03 +0100
+
+apt (0.8.11.3) unstable; urgency=low
+
+ * apt-pkg/contrib/fileutl.cc:
+ - really detect bigendian machines by including config.h,
+ so we can really (Closes: #612986)
+ * apt-pkg/contrib/mmap.cc:
+ - Base has as 'valid' failure states 0 and -1 so add a simple
+ validData method to check for failure states
+
+ -- David Kalnischkies <kalnischkies@gmail.com> Mon, 14 Feb 2011 16:58:03 +0100
+
+apt (0.8.11.2) unstable; urgency=low
+
+ [ Michael Vogt ]
+ * merged lp:~evfool/apt/fix641673:
+ - String-fix in the source and the translations for the grammatical
+ mistake reported in bug LP: #641673, thanks to Robert Roth
+ * merged lp:~evfool/apt/fix418552:
+ - Grammar fix for bug LP: #418552, thanks to Robert Roth
+
+ [ David Kalnischkies ]
+ * cmdline/apt-get.cc:
+ - add --install-suggests option (Closes: #473089)
+ * apt-pkg/depcache.cc:
+ - mark a package which was requested to be installed on commandline
+ always as manual regardless if it is already marked or not as the
+ marker could be lost later by the removal of rdepends (Closes: #612557)
+ * methods/rred.cc:
+ - read patch into MMap only if we work on uncompressed patches
+ - update size of dynamic MMap as we write in from the outside
+ * apt-pkg/contrib/mmap.cc:
+ - do not try to free the mapping if its is unset
+ * apt-pkg/contrib/fileutl.cc:
+ - reorder the loaded filesize bytes for big endian (Closes: #612986)
+ Thanks to Jörg Sommer for the detailed analyse!
+
+ -- Michael Vogt <mvo@debian.org> Mon, 14 Feb 2011 12:07:18 +0100
+
+apt (0.8.11.1) unstable; urgency=low
+
+ [ Stefan Lippers-Hollmann ]
+ * cmdline/apt-key:
+ - fix root test which prevented setting of trustdb-name
+ which lets gpg fail if it adds/remove keys from trusted.gpg
+ as it tries to open the (maybe) not existent /root/.gnupg
+
+ [ David Kalnischkies ]
+ * debian/apt.symbols:
+ - add more arch dependent symbols
+
+ -- Michael Vogt <mvo@debian.org> Wed, 09 Feb 2011 17:49:59 +0100
+
+apt (0.8.11) unstable; urgency=low