clean:
dh_testdir
# dh_testroot
- -$(MAKE) clean
- -$(MAKE) distclean
+ [ -f Makefile ] && $(MAKE) clean
+ [ -f Makefile ] && $(MAKE) distclean
rm -rf build
cp debian/apt.conf.autoremove debian/$@/etc/apt/apt.conf.d/01autoremove
# head -n 500 ChangeLog > debian/ChangeLog
+ # copy lintian override
+ cp share/lintian-overrides debian/$@/usr/share/lintian/overrides/apt
+
# make rosetta happy and remove pot files in po/ (but leave stuff
# in po/domains/* untouched) and cp *.po into each domain dir
rm -f build/po/*.pot
dh_md5sums -p$@
dh_builddeb -p$@
-apt-transport-https: build debian/shlibs.local
+apt-transport-https: build debian/shlibs.local libapt-pkg-dev
dh_testdir -p$@
dh_testroot -p$@
dh_clean -p$@ -k