of variables (LP: #56792)
* doc/makefile:
- add examples/apt-https-method-example.conf
+ * apt-pkg/cacheiterators.h:
+ - add missing checks for Owner == 0 in end()
+ * apt-pkg/pkgcachegen.cc:
+ - do not add multiple identical descriptions for the same
+ language (closes: #400768)
+ * apt-pkg/packagemanager.cc, apt-pkg/deb/dpkgpm.cc:
+ - move the state file writting into the Go() implementation
+ of dpkgpm (closes: #498799)
+ * apt-pkg/algorithms.cc:
+ - fix simulation performance drop (thanks to Ferenc Wagner
+ for reporting the issue)
[ Dereck Wonnacott ]
* apt-ftparchive might write corrupt Release files (LP: #46439)