+apt (0.9.15.4) UNRELEASED; urgency=low
+
+ [ Michael Vogt ]
+ * remove auto-generated apt-key and sources.list on clean (closes: 739749)
+
+ [ Guillem Jover ]
+ * Fix typos in documentation (codespell)
+
+ -- Michael Vogt <mvo@debian.org> Sat, 22 Feb 2014 17:58:08 +0100
+
+apt (0.9.15.3) unstable; urgency=medium
+
+ [ Michael Vogt ]
+ * disable https->http redirects in libcurl, thanks to Julien Cristau
+ * ADT: use "Restrictions: allow-stderr and avoid apt-stderr.log in
+ debian/tests/run-tests
+ * test/integration/test-bug-723705-tagfile-truncates-fields:
+ - fix autopkgtest failure
+ * add missing canNotFindFnmatch/showFnmatchSelection
+ (for the next ABI break)
+ * disable fnmatch() matching from the commandline
+ * merge testcase for the autoremove feature from the ubuntu branch
+
+ [ David Kalnischkies ]
+ * do not recommend dselect in apt-get manpage (Closes: 617625)
+ * report https download start only if we really get it
+ * allow http protocol to switch to https
+ * do not compress .xhtml files and remove junk files (Closes: 738933)
+ * simplify code some more to make reddit happy
+ * update symbols file with hints from the buildlogs
+
+ -- Michael Vogt <mvo@debian.org> Thu, 20 Feb 2014 14:42:39 +0100
+
+apt (0.9.15.2) unstable; urgency=medium
+
+ [ Michael Vogt ]
+ * move isatty() check into InitOutput()
+ * Use a APT::VersionSet instead of a VersionList
+ (closes: #738103)
+
+ [ David Kalnischkies ]
+ * simplify code to make compilers happy
+ * update libapt-pkg.symbols file
+ * bump Standards-Version to 3.9.5 (no changes needed)
+ * do not use an empty APT_CONFIG environment variable
+ * always cleanup patchfiles at the end of rred call
+ * use VersionSet in download to handle repeats (Closes: 738103)
+ * use utimes instead of utimensat/futimens (Closes: 738567)
+
+ [ John Ogness ]
+ * apt-cdrom should succeed if any drive succeeds (Closes: 728153)
+
+ [ Trần Ngọc Quân ]
+ * l10n: vi.po (621t): Update and review
+
+ -- Michael Vogt <mvo@debian.org> Thu, 13 Feb 2014 09:50:04 +0100
+
+apt (0.9.15.1) unstable; urgency=medium
+
+ [ David Kalnischkies ]
+ * use gpg --homedir instead of explicit file placement
+ * use svg in doxygen and ensure dot is around for it
+ * pkgTagFile: if we have seen the end, do not try to see more
+ * restart debSrcRecordParsers only if needed
+ * discard impossible candidates in MarkInstall (Closes: #735967)
+
+ [ Chris Leick ]
+ * update german manpage translation
+ * Trivian unfuzzies of the German po4a translation
+
+ [ Michael Vogt ]
+ * fix apt-get download truncation (closes: #736962)
+ * do not crash if VF.File()/VF.File().Archive() is NULL
+ * show "status" in apt list last to be more awk friendly
+ (thanks to Axel Beckert)
+ * Fix multiarch package upgrade issue
+ * add test for Suite with path
+
+ [ Colin Watson ]
+ * multicompress with externals sets wrong file modes (Closes: 737130)
+
+ -- Michael Vogt <mvo@debian.org> Thu, 06 Feb 2014 18:09:19 +0100
+
+apt (0.9.15) unstable; urgency=low
+
+ * upload version from debian/experimental to unstable
+
+ -- Michael Vogt <mvo@debian.org> Sat, 25 Jan 2014 21:57:00 +0100
+
+apt (0.9.14.3~exp5) experimental; urgency=medium
+
+ [ Anthony Towns ]
+ * methods/rred: minor robustness improvements
+
+ [ Michael Vogt ]
+ * make "apt-mark help" shows all commands
+ * make "apt show" output more user friendly
+ * add "apt full-upgrade" and tweak "apt upgrade"
+ * set APT::Sources::Use-Deb822=false until the format
+ is fully finalized
+
+ -- Michael Vogt <mvo@debian.org> Fri, 24 Jan 2014 23:21:04 +0100
+
+apt (0.9.14.3~exp4) experimental; urgency=medium
+
+ * implement deb822 suggestions by Anthony Towns and Julian Andres Klode:
+ - add Description tag for deb822 sources
+ - add support for Enabled: no in deb822 sources.list
+ - add support for multiple URIs in deb822 style sources.list
+ - add support for multipl types in one line
+ * add integration test for apt search and apt show
+ * do not ignore ioctl(TIOCSCTTY) errors
+
+ -- Michael Vogt <mvo@debian.org> Wed, 22 Jan 2014 18:59:07 +0100
+
+apt (0.9.14.3~exp3) experimental; urgency=low
+
+ * implement deb822 suggestions by donkult (thanks!):
+ - rename "Dist" to "Suites"
+ - rename "Section" to "Sections"
+ - rename "Architectures-Delete" to "Architectures-Remove"
+ - rename "Uri" to "URI"
+ * add "apt list --manual-installed"
+ * add "apt upgrade --dist"
+ * add "apt purge"
+ * flock() the file edited in "apt edit-sources"
+ * apt-private/private-show.cc:
+ - do not show Description-lang: header
+ * reword apt !isatty() warning
+ * add missing integration test for "apt list" and fix bugs
+ found by it
+
+ -- Michael Vogt <mvo@debian.org> Sat, 18 Jan 2014 21:09:24 +0100
+
+apt (0.9.14.3~exp2) experimental; urgency=medium
+
+ [ Julian Andres Klode ]
+ * debian/rules: Call dh_makeshlibs for 'apt'
+
+ [ Anthony Towns ]
+ * reimplement rred to allow applying all the diffs in a single pass
+ * correct IndexDiff vs DiffIndex in Debug output
+
+ [ David Kalnischkies ]
+ * reenable unlimited pdiff files download
+ * integrate Anthonys rred with POC for client-side merge
+
+ [ Michael Vogt ]
+ * document deb822 style sources.list in sources.list(5)
+ * rename "Dist:" in deb822 style sources.list to "Suite:"
+ * rename URL to Uri in deb822-sources
+ * support multiple "Suite:" entries in deb822 style sources.list:
+ "Suite: stable testing unstable"
+
+ -- Michael Vogt <mvo@debian.org> Thu, 16 Jan 2014 21:43:22 +0100
+
+apt (0.9.14.3~exp1) experimental; urgency=low
+
+ [ Michael Vogt ]
+ * add support for "deb822" style sources.list format and add
+ APT::Sources::Use-Deb822 to support disabling it
+
+ [ David Kalnischkies ]
+ * implement POC client-side merging of pdiffs via apt-file
+
+ [ Trần Ngọc Quân ]
+ * l10n: vi.po(617t): Update Vietnamese translation
+
+ -- Michael Vogt <mvo@debian.org> Sun, 05 Jan 2014 15:13:32 +0100
+
+apt (0.9.14.2) unstable; urgency=low
+
+ [ Joe Hansen ]
+ * Danish translation update. Closes: #732166
+
+ [ Peter Green ]
+ * add apt-vendor for raspbian. Closes: #732749
+
+ [ Thomas Bechtold ]
+ * apt-pkg/contrib/gpgv.cc: use /tmp as fallback dir if the
+ directory from $TMPDIR is not available (closes: #728500)
+
+ [ Michael Vogt ]
+ * vendor/getinfo:
+ - fix ubuntu-codename
+ * vendor/steamos/*:
+ - add steamos support
+ * bugfix/bts731738-fancy-progess:
+ - fix terminal size issues with e.g. "less" when "APT::Progress-Fancy=1"
+ is used (closes: #731738)
+ * feature/policy-parser-bts732746:
+ - allow more flexibility in /etc/apt/preferences, e.g. comment only
+ sections (closes: #732746)
+ * move TMPDIR handling into GetTempDir() and use that instead of
+ getenv("TMPDIR")
+ * update apt-key net-update and add integration test with the buildin
+ apt webserver
+ * run autopkgtest against the installed apt
+
+ -- Michael Vogt <mvo@debian.org> Sun, 29 Dec 2013 16:41:16 +0100
+
+apt (0.9.14.1) unstable; urgency=medium
+
+ * fix apt-get source -t dist regression (closes: #731853)
+ and add testcase
+ * clarify error message when apt-get source=ver fails
+ (thans to David Kalnischkies)
+ * Fix conffile prompt regression (LP: #1260297)
+ and add testcase
+ * improve error message for apt-get source pkg:arch{=ver,/release}
+
+ -- Michael Vogt <mvo@debian.org> Thu, 12 Dec 2013 18:34:29 +0100
+
+apt (0.9.14) unstable; urgency=low
+
+ [ David Kalnischkies ]
+ * merge ubuntus apport reporting changes to reduce diff
+ * enable NOISE for build logs to enable analyse
+ * introduce a vendor system to change sources.list
+ * add a vendor specific file to have configurable entities
+ * use a substvar to set the archive-keyring in debian/control
+ * cherry-pick ubuntus (disabled) net-update fixes
+ * generate apt-key script with vendor info about keys
+ * drop old /var/state to /var/lib transition artefacts
+
+ [ Steve Langasek ]
+ * prepare-release: declare the packages needed as source build deps.
+
+ [ Michael Vogt ]
+ * enable release based selection for deb-src (closes: 731102)
+ * document Dpkg::Progress-Fancy (closes: 726169), thanks to James McCoy
+ * vendor/makefile: fix build error for parallel builds
+ * Handle SIGWINCH in APT::Progress-Fancy=1
+
+ -- Michael Vogt <mvo@debian.org> Sat, 07 Dec 2013 14:54:31 +0100
+
+apt (0.9.13.1) unstable; urgency=low
+
+ [ Colin Watson ]
+ * fix "apt-get --purge build-dep" (closes: #720597)
+ * fix regression that APT::Keep-Fds is not honored (closes: #730490)
+
+ [ Michael Vogt ]
+ * add "-f" option to "build-dep" as sbuild is using it to fix
+ regression with cross-building (LP: #1255806)
+ * add autopkgtest support for the integration testsuite
+ * merge mvo/feature/short-list
+ * merge mvo/feature/edit-sources
+ * fix segfault in pkgDepCache::SetCandidateRelease() (closes: #709560)
+ * reset terminal on error (closes: #730795)
+ * fix apport report writing (LP: #1254499)
+
+ -- Michael Vogt <mvo@debian.org> Fri, 29 Nov 2013 20:50:17 +0100
+
+apt (0.9.13) unstable; urgency=low
+
+ [ TJ Guthrie ]
+ * Changed MinAgeSec to MinAge in /etc/cron.daily/apt:200,204
+ LP: #1206047
+
+ -- Michael Vogt <mvo@debian.org> Sun, 24 Nov 2013 10:56:22 +0100
+
apt (0.9.13~exp1) experimental; urgency=low
* Improve the API for APT::Upgrade::Upgrade()