]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* makefile fixes to make apt rosetta friendly
[apt.git] / debian / rules
index 6b532cc53012861df1c516b871817d9b12bea16c..1e339aade9ffba19689e696119928798c611aa61 100755 (executable)
@@ -209,10 +209,15 @@ apt: build debian/shlibs.local
 
        cp debian/bugscript debian/$@/usr/share/bug/apt/script
 
-       cp share/debian-archive.gpg debian/$@/usr/share/$@
+       cp share/ubuntu-archive.gpg debian/$@/usr/share/$@
 
 #      head -n 500 ChangeLog > debian/ChangeLog
 
+       # make rosetta happy and remove pot files in po/ (but leave stuff
+       # in po/domains/* untouched) and cp *.po into each domain dir
+       rm -f build/po/*.pot
+       rm -f po/*.pot
+
        dh_installexamples -p$@ $(BLD)/docs/examples/*
        dh_installman -p$@ 
        dh_installcron -p$@