]> git.saurik.com Git - apt.git/blobdiff - debian/apt.postinst
debian/rules: add hardening=+all
[apt.git] / debian / apt.postinst
index 01f78a1dd14b715f5031f635f351d4de51148187..deb422aa5d3920bfaf25e21b1f42e8abfd0e6f90 100755 (executable)
@@ -15,7 +15,7 @@ set -e
 
 case "$1" in
     configure)
-       if dpkg --compare-versions "$2" lt 1.0.7; then
+       if dpkg --compare-versions "$2" lt 1.1~exp4; then
            # apt-key before 0.9.10 could leave empty keyrings around
            find /etc/apt/trusted.gpg.d/ -name '*.gpg' | while read keyring; do
                if ! test -s "$keyring"; then