]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* methods/https.cc:
[apt.git] / debian / rules
index a330d6dc173c5478ad62e8e14a0fcee422b0f017..ef2e6b896c2566b6a837dcc3e304dc11138d7312 100755 (executable)
@@ -131,7 +131,7 @@ clean:
        rm -rf build
 
        # Add here commands to clean up after the build process.
-       dh_clean debian/copyright debian/shlibs.local debian/shlibs.local.apt debian/shlibs.local.apt-utils
+       dh_clean debian/shlibs.local debian/shlibs.local.apt debian/shlibs.local.apt-utils
 
 binary-indep: apt-doc libapt-pkg-doc
 # Build architecture-independent files here.
@@ -209,6 +209,7 @@ apt: build debian/shlibs.local
        cp -r $(BLD)/locale debian/$@/usr/share/
 
        cp debian/bugscript debian/$@/usr/share/bug/apt/script
+       cp debian/apt.logrotate debian/$@/etc/logrotate.d/apt
 
        cp share/ubuntu-archive.gpg debian/$@/usr/share/$@
        cp debian/apt.conf.autoremove debian/$@/etc/apt/apt.conf.d/01autoremove