+apt (1.1~exp16) experimental; urgency=medium
+
+ [ David Kalnischkies ]
+ * do not use _apt for file/copy sources if it isn't world-accessible
+ (Closes: 805069)
+ * support setting empty values (sanely) & removing support
+ for space-gapping: '-o option= value'
+ Thanks to Daniel Hartwig for initial patch. (Closes: 693092)
+ * ignore lost+found in private directory cleanup (Closes: 805424)
+ * update libapt-{pkg,inst} symbols files
+ * do not rerun ./configure causing FTCBFS with newer autotools-dev.
+ Thanks to Helmut Grohne for the detailed bugreport. (Closes: 804923)
+ * do not segfault in cache generation on mmap failure (Closes: 803417)
+ * do not sent Last-Modified if we expect a changed file
+ * show potentially arch-qualified fullname in 'apt show'
+
+ [ Frans Spiesschaert ]
+ * Dutch manpages translation (NEW) (Closes: 805474)
+
+ [ Justin B Rye ]
+ * review of new/changed translatable program strings
+
+ -- Michael Vogt <mvo@debian.org> Tue, 24 Nov 2015 21:29:14 +0100
+
+apt (1.1~exp15) experimental; urgency=medium
+
+ [ Julian Andres Klode ]
+ * deblistparser: Make PrioList const
+ * srvrec: Do not expose C++11 tuple use in header
+ * cacheset: Fix compilation on new GCC in C++98 mode
+ * Provide tests for thread-safety
+
+ [ Mert Dirik ]
+ * Turkish program translation update (Closes: 802610)
+
+ [ David Kalnischkies ]
+ * implement a public pkgSystem::MultiArchSupported
+ * implement a public pkgSystem::ArchitecturesSupported
+ * implement operator* for cacheset iterators
+ * refactor dpkg execution in deb/debsystem
+ * provide public interface to hold/unhold packages
+ * allow all dpkg selections to be set via apt-mark and libapt
+ * drop privileges in file:// method as we do for decompressors
+ * unbreak the copy-method claiming hashsum mismatch since ~exp9
+ (Closes: 799158)
+ * show progress info while 'downloading' a local .deb file
+ * support .deb files in upgrade operations as well
+ * rework errors and warnings around insecure repositories (Closes: 796549)
+ * refer to apt-secure(8) in unsecure repositories warning
+ * suggest 'apt autoremove' to get right of unneeded packages (Closes: 801571)
+ * add binary-specific options via Binary scope
+ * revamp apt(8) to refer more instead of duplicating
+ * disable updating insecure repositories in apt by default
+ * new quiet level -qq for apt to hide progress output
+ * hidden support more apt-get/apt-cache commands in apt
+ (Closes: 778234, 780700, 781237)
+ * show version and type in "apt (r)depends" (Closes: 218995)
+ * revamp all tools help messages
+ * sanify API to get 'the' candidate version (Closes: #803471)
+ * support arch:all data e.g. in separate Packages file
+ * ignore newlines in dpkg-deb control output for installing debs
+ (Closes: 802553)
+ * allow acquire method specific options via Binary scope
+ * encode UTF-8 characters correctly in QuoteString (Closes: 799123)
+ * activate AI_IDN by default to support IDN domains (Closes: 763437)
+
+ -- Michael Vogt <mvo@debian.org> Wed, 11 Nov 2015 17:04:43 +0100
+
+apt (1.1~exp14) experimental; urgency=medium
+
+ [ Julian Andres Klode ]
+ * Revert "Fix select timeout to be 50msec instead of 0.5msec" for acquire
+ * .travis.yml: Add pinned vivid for gettext and clean up a bit
+ * Allow -i and -u as aliases for installed and upgradable in list
+
+ -- Michael Vogt <mvo@debian.org> Tue, 20 Oct 2015 18:25:04 +0200
+
+apt (1.1~exp13) experimental; urgency=medium
+
+ [ Michael Vogt ]
+ * Use xgettext --no-location in make update-pot
+ * Fix select timeout to be 50msec instead of 0.5msec (Closes: #799857)
+
+ [ David Kalnischkies ]
+ * M-A: allowed pkgs of unconfigured archs do not statisfy :any
+ * implement dpkgs vision of interpreting pkg:<arch> dependencies
+ * add Source-Version field for EDSP
+ * fix insecure use of /tmp in EDSP solver 'dump' (Closes: 795600)
+ * select kernels to protect from autoremove based on Debian version
+ (Closes: 787827)
+ * implement autobit and pinning in EDSP solver 'apt'
+ * do not discard new manual-bits while applying EDSP solutions
+ * include debug information in the autoremove-kernels file
+ * avoid using global PendingError to avoid failing too often too soon
+ * implement apt-get source msg 'Please use: $vcs' for git
+ * do not ignore differently versioned self-provides
+ * do not generate bogus hashes if hash is disabled in apt-ftparchive
+ * use APT::FTPArchive hash settings as default for APT::FPArchive::$filetype
+ * add --sha512 option + documentation for apt-ftparchive
+ * deal with spaces in path, command and filepaths in apt-key
+ * add by-hash sources.list option and document all of by-hash
+ * fallback to well-known URI if by-hash fails (Closes: 798919)
+
+ -- Michael Vogt <mvo@debian.org> Mon, 05 Oct 2015 18:27:22 +0200
+
+apt (1.1~exp12) experimental; urgency=medium
+
+ [ David Kalnischkies ]
+ * sources.list and indextargets option for pdiffs
+ * auto-prefix $(SITE) for indextargets Description field
+ * implement PDiff patching for compressed files
+ * implement indextargets option 'DefaultEnabled'
+ * try xz instead of bz2 first for compressed files
+ * implement $(NATIVE_ARCHITECTURE) substvar for indextargets
+ * detect and deal with indextarget duplicates
+ * ignore for _apt inaccessible TMPDIR in pkgAcqChangelog (Closes: 797270)
+ * if file is inaccessible for _apt, disable privilege drop in acquire
+ * remove Christian Perrier from Uploaders as requested.
+ Thanks to Christian for all the l10n, code & social contributions!
+ (Closes: #783337)
+ * use unusable-for-security hashes for integrity checks
+ * use clock() as source for SRV randomness
+
+ [ Miroslav Kure ]
+ * Czech program translation update (Closes: 797329)
+
+ [ Michael Vogt ]
+ * Consider md5sum no longer a usable hash
+ * Add support for writing by-hash dirs in apt-ftparchive
+
+ [ Julian Andres Klode ]
+ * apt-pkg/tagfile.h: Include stdint.h, fixes rdep build failures
+
+ -- Michael Vogt <mvo@debian.org> Fri, 11 Sep 2015 23:31:34 +0200
+
+apt (1.1~exp11) experimental; urgency=medium
+
+ [ Julian Andres Klode ]
+ * pkgcachegen: Account for remapping when parsing depends from NewPackage.
+ Thanks to Jakub Wilk for the bug report and the backtraces (Closes: #796999)
+ * debian/rules: Only do parallel build if specified in DEB_BUILD_OPTIONS.
+ Thanks to Jakub Wilk for the suggestion
+ * cacheset: Prefer the depcache over the policy again
+ * install: Set a local deb as the candidate for that package
+ * Always close compressed files in FileFd
+ * Use compressor support from FileFd for ExtractTar instead of programs
+ * Do not parse Status fields from remote sources
+
+ [ David Kalnischkies ]
+ * just-in-time removal of broken essential packages (Closes: 796070)
+ * correct 'apt update' download summary line
+ * ignore AllowMem parameter in cache generation (Closes: 796459)
+ * add a libapt-pkg recommends apt
+ * fix various typos reported by codespell
+ * use always priv-dropping for changelog download as root
+ * allow explicit dis/enable of IndexTargets in sources options
+
+ [ Anders Jonsson ]
+ * Swedish program translation update (Closes: 796059)
+
+ -- Julian Andres Klode <jak@debian.org> Thu, 27 Aug 2015 17:55:12 +0200
+