]> git.saurik.com Git - apt.git/blobdiff - debian/apt.postinst
all errors should be printed to stderr
[apt.git] / debian / apt.postinst
old mode 100644 (file)
new mode 100755 (executable)
index 08dc60f..a538abd
@@ -27,9 +27,9 @@ case "$1" in
        fi
 
         # add unprivileged user for the apt methods
-        adduser --force-badname --system --no-create-home \
-            --quiet Debian-apt || true
-        chown -R Debian-apt:root \
+        adduser --force-badname --system -home /var/empty \
+            --no-create-home --quiet _apt || true
+        chown -R _apt:root \
             /var/lib/apt/lists \
             /var/cache/apt/archives