]> git.saurik.com Git - apt.git/blobdiff - debian/changelog
French translation : typo fix. Closes: #677272
[apt.git] / debian / changelog
index 6ccbd37c47122c5528bb65b1bf6b654b87925d0c..ad0f758836194179224a5fe7931956291715f62c 100644 (file)
@@ -1,13 +1,25 @@
-apt (0.9.8.1) UNRELEASED; urgency=low
+apt (0.9.8.2) UNRELEASED; urgency=low
+
+  [ Programs translations ]
+  * French translation : typo fix. Closes: #677272
+
+ -- Christian Perrier <bubulle@debian.org>  Thu, 16 May 2013 22:28:22 +0200
+
+apt (0.9.8.1) unstable; urgency=low
 
   [ David Kalnischkies ]
   * apt-pkg/indexcopy.cc:
     - non-inline RunGPGV methods to restore ABI compatibility with previous
       versions to fix partial upgrades (Closes: #707771)
+  
+  [ Michael Vogt ]
+  * moved source to http://git.debian.org/apt/apt.git
+  * updated gbp.conf to match what bzr-buildpackage is doing
+  * remove .bzr-buildpackage/default.conf (superseeded by gbp.conf)
 
- -- David Kalnischkies <kalnischkies@gmail.com>  Sat, 11 May 2013 09:53:59 +0200
+ -- Michael Vogt <mvo@debian.org>  Thu, 16 May 2013 14:50:43 +0200
 
-apt (0.9.8) UNRELEASED; urgency=low
+apt (0.9.8) unstable; urgency=low
 
   [ Ludovico Cavedon ]
   * properly handle if-modfied-since with libcurl/https 
@@ -76,7 +88,7 @@ apt (0.9.8) UNRELEASED; urgency=low
       directive ("DIRECT") in apt.conf
     - disregard all_proxy environment variable, like other methods
   
- -- Michael Vogt <mvo@debian.org>  Mon, 08 Apr 2013 08:43:21 +0200
+ -- Michael Vogt <mvo@debian.org>  Wed, 08 May 2013 18:43:28 +0200
 
 apt (0.9.7.9~exp2) experimental; urgency=low