]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* unattended-upgrade integrated into the APT::Periodic system
[apt.git] / debian / rules
index 3bc9f53d98ab88746d4d58810d3014efee534e98..6c0a24fd95e95b8f55ee64a98d115e6a16499314 100755 (executable)
@@ -213,6 +213,11 @@ apt: build debian/shlibs.local
 
 #      head -n 500 ChangeLog > debian/ChangeLog
 
+       # make rosetta happy and remove pot files in po/ (but leave stuff
+       # in po/domains/* untouched) and cp *.po into each domain dir
+       rm -f build/po/*.pot
+       rm -f po/*.pot
+
        dh_installexamples -p$@ $(BLD)/docs/examples/*
        dh_installman -p$@ 
        dh_installcron -p$@
@@ -269,6 +274,7 @@ apt-utils: build debian/shlibs.local
 
        cp $(addprefix $(BLD)/bin/apt-,$(APT_UTILS)) debian/$@/usr/bin/
        dh_installdocs -p$@
+       dh_installexamples -p$@
 
        # Install the man pages..
        dh_installman -p$@