]> git.saurik.com Git - apt.git/blobdiff - debian/rules
* makefile fixes to make apt rosetta friendly
[apt.git] / debian / rules
index 3bc9f53d98ab88746d4d58810d3014efee534e98..1e339aade9ffba19689e696119928798c611aa61 100755 (executable)
@@ -213,6 +213,11 @@ apt: build debian/shlibs.local
 
 #      head -n 500 ChangeLog > debian/ChangeLog
 
+       # make rosetta happy and remove pot files in po/ (but leave stuff
+       # in po/domains/* untouched) and cp *.po into each domain dir
+       rm -f build/po/*.pot
+       rm -f po/*.pot
+
        dh_installexamples -p$@ $(BLD)/docs/examples/*
        dh_installman -p$@ 
        dh_installcron -p$@