-
-
-# Done by the uploader.
-#cvs update..
-#edit debian/changelog
-# configure.in has the version automatically updated now.
-# edit configure.in
-# debian/rules cvs-build
-
-cvs-build:
- rm -rf debian/cvs-build
- cvs update -d
- $(MAKE) startup
- $(MAKE) doc
- tar c --exclude CVS --exclude cvs-build --exclude '.#*' . |\
- (mkdir -p debian/cvs-build/apt-$(APT_DEBVER);cd debian/cvs-build/apt-$(APT_DEBVER);tar x)
- (cd debian/cvs-build/apt-$(APT_DEBVER);$(DEB_BUILD_PROG))
-
-cvs-mkul:
- -mkdir -p ../upload-$(APT_DEBVER)
- cp `find debian/cvs-build -maxdepth 1 -type f` ../upload-$(APT_DEBVER)