* cmdline/apt-cache.cc:
- remove the gettext from a string that consists entirely
of variables (LP: #56792)
+ * doc/makefile:
+ - add examples/apt-https-method-example.conf
* apt-pkg/cacheiterators.h:
- add missing checks for Owner == 0 in end()
* apt-pkg/deb/dpkgpm.cc:
- fix potential hang when in a backgroud process group
-
+ - fix SIGHUP handling (closes: #463030)
+ * apt-pkg/indexrecords.cc:
+ - fix some i18n issues
+ * apt-pkg/contrib/strutl.h:
+ - add new strprintf() function to make i18n strings easier
+ * methods/gpgv.cc:
+ - fix compiler warning
+ * cmdline/apt-get.cc:
+ - fix "apt-get source pkg=ver" if binary name != source name
+ and show a message (LP: #202219)
+ * apt-pkg/deb/debsystem.cc:
+ - make strings i18n able
+
[ Dereck Wonnacott ]
* apt-ftparchive might write corrupt Release files (LP: #46439)
* Apply --important option to apt-cache depends (LP: #16947)