+apt (1.0.7) unstable; urgency=medium
+
+ [ Michael Vogt ]
+ * add REAMDE.md
+ * StringToBool: only act if the entire string is consumed by strtol()
+ * Use @builddeps@ in the debian/tests/control file
+ * apt-pkg/acquire-item.cc: make pkgAcqDiffIndex more uniform
+ * Fix SmartConfigure to ignore ordering of packages that are already valid
+ * doc/apt.8.xml: fix typo, thanks to Jakub Wilk (Closes: #756056)
+ * doc/po/pt.po: updated, thanks to Américo Monteir (Closes: #756200)
+
+ [ victory ]
+ * Update Japanese documentation translation (Closes: #754817)
+
+ [ Trần Ngọc Quân ]
+ * l10n: vi.po (636t): Update one new string
+
+ [ Julian Andres Klode ]
+ * Fix debListParser to accept "no" as a value for the Multi-Arch field
+ (Closes: #759099)
+
+ [ Mert Dirik ]
+ * Turkish program translation update (Closes: 756710)
+
+ [ Miroslav Kure ]
+ * Czech program translation update (Closes: 758208)
+
+ [ David Kalnischkies ]
+ * add dpkg::source-options for dpkg-source invocation (Closes: 757534)
+ * support versioned provides as implemented by dpkg (Closes: 758153)
+
+ -- Michael Vogt <mvo@debian.org> Wed, 27 Aug 2014 17:11:42 -0700
+
+apt (1.0.6) unstable; urgency=medium
+
+ [ Chris Leick ]
+ * German translation reviewed by Erik Pfannenstein
+
+ [ Michael Vogt ]
+ * methods/http.cc: use Req.str() in debug output
+ * Do not try to parse invalid translation files (LP: #756317)
+ * Do not clean "/" in pkgAcquire::Clean/pkgArchiveCleaner (Closes: #753531)
+ * Only show packages as upgradable if the have a CandidateVer != 0
+ (Closes: #753297)
+
+ [ Trần Ngọc Quân ]
+ * l10n: vi.po: Update 3 new messages
+
+ [ Joe Hansen ]
+ * Danish program translation update (Closes: 753979)
+
+ [ David Kalnischkies ]
+ * handle moved mmap after UniqFindTagWrite call (Closes: #753941)
+
+ [ Michele Orrù ]
+ * use printf instead of echo in testing framework
+
+ [ Cédric Barboiron ]
+ * Improve description how to turn off the caches (Closes: #753531)
+
+ [ Guillem Jover ]
+ * po: Fill or add missing Language field
+ * po: Remove fuzzy from file msgid header
+ * po: Fill Project-Id-Version with correct project id and version
+ * po: Fix Plural-Forms fields
+ * po: Fix or add missing email addresses
+ * po: Fix encoding issues
+ * po: Fix format specifier order in translation
+ * build: Set the XSL parameter through the command line instead of sed
+ * build: Convert from DebianDoc SGML to DocBook XML
+ * doc: Convert from DebianDoc SGML to DocBook XML
+ * doc: Unfuzzy DocBook translations
+
+ -- Michael Vogt <mvo@debian.org> Thu, 10 Jul 2014 11:46:07 +0200
+
+apt (1.0.5) unstable; urgency=low
+
+ [ Michael Vogt ]
+ * fix autopkgtest tests
+ * fix test-apt-ftparchive-cachedb-lp1274466 and apt-internal-solver tests
+ * test/integration/test-essential-force-loopbreak: fix on non-amd64 systems
+ * Tell the user if no updates are available after apt update (Closes: #751388)
+
+ [ Michele Orrù ]
+ * Check for gtest's header before building.
+
+ [ Chris Leick ]
+ * Updated translation of german documentation
+
+ [ Konstantin Manna ]
+ * fix two german manpage spelling mistakes (Closes: 751635)
+ * add missing comma in SEE ALSO of apt-secure manpage (Closes: 748506)
+
+ [ Fredrik Fornwall ]
+ * use P_ instead of ngettext to compiling with --disable-nls (Closes: 751857)
+
+ [ David Kalnischkies ]
+ * don't send pkg from an unknown architecture via EDSP
+ * fix SubstVar to be usable as a replace_all method
+ * show our broken packages message in 'apt' solver
+ * do not call resolver twice on (dist-)upgrade
+
+ [ Stefano Zacchiroli ]
+ * EDSP doc: clarify that Install/Remove packages are arch-qualified
+
+ -- Michael Vogt <mvo@debian.org> Wed, 18 Jun 2014 13:35:13 +0200
+
+apt (1.0.4) unstable; urgency=low
+
+ [ Michael Vogt ]
+ * Implement CacheDB for source packages in apt-ftparchive
+ * apt-private/acqprogress.cc: reset color in apt update
+ * Show progress in run-tests
+ * Never parse Version/Architecture tags in a Translation-$lang file
+ * Show upgradable packages after apt update (Closes: 748389)
+ * Fix various errors found by clang -fsanitize=address
+ * Fix various errors foudn by clang scan-build
+ * Show unauthenticated warning for source packages as well (Closes: #749795)
+ * Add compat mode for old (32bit FileSize) CacheDB (LP: #1274466)
+ * cmdline/apt-helper.cc: use less generic description/short-description
+ in apt-helper download
+ * add pkgSrcRecords::Step() to step through all the pkgSrcRecords
+ (thanks to Helmut Grohne)
+
+ [ David Kalnischkies ]
+ * initialize Verify in second pkgAcqIndex constructor
+ * consistently fail if Smart* packagemanager actions fail
+ * fix tight loop detection and temporary removes
+ * if Resolver fails, do not continue even if not broken
+ * check exit status of external solvers
+ * do not revert candidate for protected packages (Closes: 745046)
+ * support Acquire::GzipIndexes in dumpavail (Closes: 742835)
+
+ [ Stefano Zacchiroli ]
+ * EDSP doc: fix typo in Request stanza description
+ * EDSP: bump protocol version to 0.5
+ * EDSP: add Architecture(s) multi-arch fields to the Request stanza
+ * EDSP: add Source field to Package stanzas
+ * EDSP: add APT-Release field to Package stanzas
+
+ [ Sebastian Schmidt ]
+ * fix screen width detection for apt/apt-get lists (Closes: 748430, 747942)
+
+ [ Milo Casagrande ]
+ * Italian program translation update (Closes: 750009)
+
+ -- Michael Vogt <mvo@debian.org> Tue, 10 Jun 2014 14:55:05 +0200
+
+apt (1.0.3) unstable; urgency=medium
+
+ [ Michael Vogt ]
+ * reduce delta to ubuntu
+ * provide support for vendor specific config files
+ * debian/apt-doc.docs: remove README.MultiArch
+ * Fix missing ScreenWidth check in apt.cc
+ * Only do openpty() if both stdin/stdout are terminals (Closes: 746434)
+
+ [ David Kalnischkies ]
+ * add a README for vendor information
+ * remove outdated README.MultiArch
+ * build http request in a stringstream
+ * enforce LFS for partial files in https range requests
+ * handle pkgnames shorter than modifiers (Closes: 744940)
+ * allow vendors to install configuration files
+
+ [ John Ogness ]
+ * properly undo CD-ROM mount in all error cases
+
+ [ Mahyuddin Ramli ]
+ * add vendor information for BlankOn (Closes: 743595)
+
+ [ Adam Conrad ]
+ * fix FileFd::Size bitswap on big-endian architectures (Closes: 745866)
+
+ [ Trần Ngọc Quân ]
+ * l10n: vi.po: Update one new string
+
+ -- Michael Vogt <mvo@debian.org> Mon, 05 May 2014 14:03:15 +0200
+
+apt (1.0.2) unstable; urgency=medium
+
+ [ Michael Vogt ]
+ * fix apt list output for pkgs in dpkg ^rc state
+ * Notice the user about "apt list -a" when only a single hit if found
+ * fix test-failure in adt
+ * apt-private/acqprogress.cc: fix output when ctrl-c is hit during
+ apt update (LP: #1310548, closes: #744297)
+ * Fix option name DPkg::Progress-Fancy in apt.8 manpage
+ (LP: #1310506)
+
+ [ David Kalnischkies ]
+ * don't double-count seeks in FileFd::Skip for bzip/xz
+ * deal with umask only if we really need to for mkstemp
+ * consider priorities only for downloadable pkgs in resolver
+ * force fancy progressbar redraw on window size change
+ * clear HitEof flag in FileFd::Seek
+ * use Google C++ Testing Framework for libapt tests
+ * support dist-upgrade options in full-upgrade
+
+ [ Trần Ngọc Quân ]
+ * l10n: vi.po (624t): Update translation
+
+ [ Theppitak Karoonboonyanan ]
+ * Updated Thai program translation (closes: #745120)
+
+ [ James McCoy ]
+ * Consistently use Dpkg::Progress* in documentation (Closes: 745452)
+
+ -- Michael Vogt <mvo@debian.org> Fri, 25 Apr 2014 13:15:03 +0200
+
apt (1.0.1) unstable; urgency=medium
[ Michael Vogt ]