]> git.saurik.com Git - apt.git/blobdiff - debian/rules
add rm ChangeLog to end of cvs-build target
[apt.git] / debian / rules
index 00bcc60e4fb584b1c588b9bb460df38e98034325..d73089fb36cf790480025a504ef2910bcfc38e83 100755 (executable)
@@ -2,7 +2,7 @@
 # Made with the aid of dh_make, by Craig Small
 # Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
 # Some lines taken from debmake, by Christoph Lameter.
-# $Id: rules,v 1.12 1999/03/21 13:24:35 doogie Exp $
+# $Id: rules,v 1.13 1999/03/23 20:26:39 che Exp $
 
 
 # For the deb builder, you can run 'debian/rules cvs-build', which does all
@@ -217,6 +217,7 @@ cvs-build:
 # The next line isn't needed, as debuild will make the .tar.gz for us.
 #      (cd debian/cvs-build;tar zcf apt_$(APT_DEBVER).tar.gz apt-$(APT_DEBVER))
        (cd debian/cvs-build/apt-$(APT_DEBVER);$(DEB_BUILD_PROG))
+       rm ChangeLog
 
 cvs-mkul:
        -mkdir -p ../upload-$(APT_DEBVER)