[ Michael Vogt ]
* cmdline/apt-get.cc:
- honor APT::Get::Only-Source properly in FindSrc() (thanks to
- Martin Pitt for reporting the problem)
+ Martin Pitt for reporting the problem) (Closes: #535362)
[ David Kalnischkies ]
* cmdline/apt-get.cc:
- add APT::Get::HideAutoRemove=small to display only a short line
instead of the full package list. (Closes: #537450)
- ShowBroken() in build-dep (by Mike O'Connor, Closes: #145916)
+ * apt-pkg/contrib/strutl.cc:
+ - enable thousand separator according to the current locale
+ (by Luca Bruno, Closes: #223712)
-- Michael Vogt <michael.vogt@ubuntu.com> Thu, 30 Jul 2009 15:27:30 +0200
(off by default)
- send "dpkg-exec" message on the status fd when dpkg is run
- provide DPkg::Chroot-Directory config option (useful for testing)
- - fix potential hang when in a backgroud process group
+ - fix potential hang when in a background process group
* apt-pkg/algorithms.cc:
- consider recommends when making the scores for the problem
resolver
* apt-pkg/deb/debsystem.cc:
- make strings i18n able
* fix problematic use of tolower() when calculating the version
- hash by using locale independant tolower_ascii() function.
+ hash by using locale independent tolower_ascii() function.
Thanks to M. Vefa Bicakci (LP: #80248)
* build fixes for g++-4.4
* cmdline/apt-mark: