]> git.saurik.com Git - apt.git/blobdiff - debian/rules
Fix permissions
[apt.git] / debian / rules
index 457bcf5ff5a4f154e26aeca597d4bfa7775577c4..a4d826de5850d70d5827b5e8a9c37f4fefe7104e 100755 (executable)
@@ -58,9 +58,11 @@ endif
 
 # Rebuild configure.in to have the correct version from the change log
 ifneq ($(APT_DEBVER),$(APT_CONFVER))
+ifneq ($(APT_DEBVER),)
 .PHONY: configure.in
 configure.in:
        sed -e 's/$(APT_CONFVER)/$(APT_DEBVER)/' $@ > $@.$$$$ && mv $@.$$$$ $@
+fi
 else
 configure.in:
 endif
@@ -187,7 +189,7 @@ apt: build debian/shlibs.local
        dh_testdir -p$@
        dh_testroot -p$@
        dh_clean -p$@ -k
-       dh_installdirs -p$@ /usr/share/bug/$@
+       dh_installdirs -p$@
 #
 # apt install
 #