]> git.saurik.com Git - wxWidgets.git/blobdiff - wxX11.spec
Add a few missing appearance screenshots for the manual.
[wxWidgets.git] / wxX11.spec
index dfa1ccb2d1abbd3d34bc332068a821dbc9d3b91a..51fd9c463acf03eba785cffafd2cbf3f162c39eb 100644 (file)
@@ -1,6 +1,6 @@
 %define pref /usr
-%define ver  2.9.2
-%define ver2 2.9
+%define ver  3.0.0
+%define ver2 3.0
 %define rel  1
 
 # Configurable settings (use --with(out) unicode on rpmbuild cmd line):
 %if %{unicode}
     %define wxbasename   wx-base-unicode
     %define name         wx-%{portname}-unicode
-    %define wxconfig     %{portname}-unicode-release-%{ver2}
+    %define wxconfig     %{portname}-unicode-%{ver2}
     %define wxconfiglink wx%{portname}u-%{ver2}-config
 %else
     %define wxbasename   wx-base
     %define name         wx-%{portname}
-    %define wxconfig     %{portname}-ansi-release-%{ver2}
+    %define wxconfig     %{portname}-ansi-%{ver2}
     %define wxconfiglink wx%{portname}-%{ver2}-config
 %endif
 
@@ -133,6 +133,7 @@ wx/chkconf.h
 wx/clntdata.h
 wx/cmdargs.h
 wx/cmdline.h
+wx/compiler.h
 wx/confbase.h
 wx/config.h
 wx/convauto.h
@@ -152,6 +153,7 @@ wx/dynlib.h
 wx/dynload.h
 wx/encconv.h
 wx/event.h
+wx/eventfilter.h
 wx/evtloop.h
 wx/except.h
 wx/features.h
@@ -196,6 +198,7 @@ wx/mousestate.h
 wx/msgout.h
 wx/msgqueue.h
 wx/mstream.h
+wx/numformatter.h
 wx/object.h
 wx/platform.h
 wx/platinfo.h
@@ -205,6 +208,7 @@ wx/ptr_scpd.h
 wx/ptr_shrd.h
 wx/recguard.h
 wx/regex.h
+wx/rtti.h
 wx/scopedarray.h
 wx/scopedptr.h
 wx/scopeguard.h
@@ -229,6 +233,7 @@ wx/textbuf.h
 wx/textfile.h
 wx/thread.h
 wx/thrimpl.cpp
+wx/time.h
 wx/timer.h
 wx/tls.h
 wx/tokenzr.h
@@ -244,6 +249,7 @@ wx/utils.h
 wx/variant.h
 wx/vector.h
 wx/version.h
+wx/versioninfo.h
 wx/volume.h
 wx/weakref.h
 wx/wfstream.h
@@ -255,14 +261,21 @@ wx/wxcrtvararg.h
 wx/wxprec.h
 wx/xlocale.h
 wx/xti.h
+wx/xti2.h
 wx/xtistrm.h
+wx/xtictor.h
+wx/xtihandler.h
+wx/xtiprop.h
+wx/xtitypes.h
 wx/zipstrm.h
 wx/zstream.h
 wx/meta/convertible.h
 wx/meta/if.h
+wx/meta/implicitconversion.h
 wx/meta/int2type.h
 wx/meta/movable.h
 wx/meta/pod.h
+wx/meta/removeref.h
 wx/fswatcher.h
 wx/generic/fswatcher.h
 wx/unix/app.h