]> git.saurik.com Git - wxWidgets.git/blobdiff - wxX11.spec
Document lack of wxEVT_COMMAND_DATAVIEW_COLUMN_HEADER_CLICK under OS X.
[wxWidgets.git] / wxX11.spec
index dfa1ccb2d1abbd3d34bc332068a821dbc9d3b91a..012b91db5f8e6f10749c9520a23895d4351c9b78 100644 (file)
@@ -1,5 +1,5 @@
 %define pref /usr
-%define ver  2.9.2
+%define ver  2.9.5
 %define ver2 2.9
 %define rel  1
 
 %if %{unicode}
     %define wxbasename   wx-base-unicode
     %define name         wx-%{portname}-unicode
-    %define wxconfig     %{portname}-unicode-release-%{ver2}
+    %define wxconfig     %{portname}-unicode-%{ver2}
     %define wxconfiglink wx%{portname}u-%{ver2}-config
 %else
     %define wxbasename   wx-base
     %define name         wx-%{portname}
-    %define wxconfig     %{portname}-ansi-release-%{ver2}
+    %define wxconfig     %{portname}-ansi-%{ver2}
     %define wxconfiglink wx%{portname}-%{ver2}-config
 %endif
 
@@ -152,6 +152,7 @@ wx/dynlib.h
 wx/dynload.h
 wx/encconv.h
 wx/event.h
+wx/eventfilter.h
 wx/evtloop.h
 wx/except.h
 wx/features.h
@@ -196,6 +197,7 @@ wx/mousestate.h
 wx/msgout.h
 wx/msgqueue.h
 wx/mstream.h
+wx/numformatter.h
 wx/object.h
 wx/platform.h
 wx/platinfo.h
@@ -205,6 +207,7 @@ wx/ptr_scpd.h
 wx/ptr_shrd.h
 wx/recguard.h
 wx/regex.h
+wx/rtti.h
 wx/scopedarray.h
 wx/scopedptr.h
 wx/scopeguard.h
@@ -229,6 +232,7 @@ wx/textbuf.h
 wx/textfile.h
 wx/thread.h
 wx/thrimpl.cpp
+wx/time.h
 wx/timer.h
 wx/tls.h
 wx/tokenzr.h
@@ -244,6 +248,7 @@ wx/utils.h
 wx/variant.h
 wx/vector.h
 wx/version.h
+wx/versioninfo.h
 wx/volume.h
 wx/weakref.h
 wx/wfstream.h
@@ -255,14 +260,21 @@ wx/wxcrtvararg.h
 wx/wxprec.h
 wx/xlocale.h
 wx/xti.h
+wx/xti2.h
 wx/xtistrm.h
+wx/xtictor.h
+wx/xtihandler.h
+wx/xtiprop.h
+wx/xtitypes.h
 wx/zipstrm.h
 wx/zstream.h
 wx/meta/convertible.h
 wx/meta/if.h
+wx/meta/implicitconversion.h
 wx/meta/int2type.h
 wx/meta/movable.h
 wx/meta/pod.h
+wx/meta/removeref.h
 wx/fswatcher.h
 wx/generic/fswatcher.h
 wx/unix/app.h