]> git.saurik.com Git - wxWidgets.git/blobdiff - debian/rules
Added trailing newline.
[wxWidgets.git] / debian / rules
index c9ff50dae870a78234fb35bdb8f5d6e1339cdb2b..c51f6776c16c44efdee4fde97c42247e24b37e7c 100755 (executable)
@@ -225,6 +225,7 @@ configure-gtk-shared-stamp:
                                --with-libjpeg=sys                      \
                                --with-libpng=sys                       \
                                --with-libtiff=sys                      \
+                               --with-gnomeprint                       \
                                --enable-dynamic-loader                 \
                                --enable-std_iostreams
        touch $@
@@ -249,6 +250,7 @@ configure-gtk-static-stamp:
                                --with-libjpeg=sys                      \
                                --with-libpng=sys                       \
                                --with-libtiff=sys                      \
+                               --with-gnomeprint                       \
                                --enable-dynamic-loader                 \
                                --enable-std_iostreams
        touch $@
@@ -273,6 +275,7 @@ configure-gtk-debug-stamp:
                                --with-libjpeg=sys                      \
                                --with-libpng=sys                       \
                                --with-libtiff=sys                      \
+                               --with-gnomeprint                       \
                                --enable-dynamic-loader                 \
                                --enable-std_iostreams
        touch $@
@@ -569,9 +572,6 @@ install-common: install-gtk-shared-stamp
        dh_clean -k
        dh_installdirs
 
-#      We don't need the afm metrics for gtk2, but we might need them to support
-#      the 2.4 release for a while still and any other ports we might build.
-       dh_install $(objdir_gtk_install)/share/wx       usr/share
        dh_install $(objdir_gtk_install)/share/aclocal  usr/share
        dh_installman debian/wx-config.1