+ dh_installman debian/wxPython-tools.1
+ dh_link usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/img2py.1 \
+ usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/img2xpm.1 \
+ usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/img2png.1 \
+ usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/pycrust.1 \
+ usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/pyshell.1 \
+ usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/xrced.1 \
+ usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/helpviewer.1 \
+ usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/pyalacarte.1 \
+ usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/pyalamode.1 \
+ usr/share/man/man1/wxPython-tools.1 usr/share/man/man1/pywrap.1
+
+ # This is rather bogus, its included in the main copyright file now though.
+ rm -f debian/$(package_gtk_py)/usr/lib/$(python_ver)/site-packages/wx/tools/XRCed/license.txt
+
+install-headers: DH_OPTIONS=-p$(package_headers)
+install-headers: install-gtk-shared-stamp
+ dh_testdir
+ dh_testroot
+ dh_clean -k
+ dh_installdirs
+
+# The only way to be really sure we get the univ headers correct is to install
+# them. Do that in a scratch dirs, and move the gtk ones last, so at least
+# they win in the result of any uncaught conflict.
+
+# cd $(objdir_gtk_univ) \
+# && $(MAKE) install prefix=`pwd`/../$(objdir_univ_install)/usr
+
+# dh_movefiles --sourcedir=$(objdir_univ_install)
+ dh_install $(objdir_gtk_install)/include usr
+ dh_install $(objdir_gtk_install)/share/aclocal usr/share
+
+ dh_installman debian/wx-config.1
+
+install-i18n: DH_OPTIONS=-p$(package_i18n)
+install-i18n: build-i18n-stamp install-gtk-shared-stamp
+ dh_testdir
+ dh_testroot
+ dh_clean -k
+ dh_installdirs
+ dh_install $(objdir_gtk_install)/share/locale usr/share
+
+install-doc: DH_OPTIONS=-p$(package_doc)
+install-doc: build-doc-stamp
+ dh_testdir
+ dh_testroot
+ dh_clean -k
+ dh_installdirs
+
+install-examples: DH_OPTIONS=-p$(package_examples)
+install-examples: build-examples-stamp
+ dh_testdir
+ dh_testroot
+ dh_clean -k
+ dh_installdirs
+
+
+install-msw-dev: DH_OPTIONS=-p$(package_msw_dev)
+install-msw-dev: build-msw-shared-stamp build-msw-static-stamp
+ dh_testdir
+ dh_testroot
+ dh_clean -k
+ dh_installdirs
+ cp -a $(objdir_msw_shared)/lib/* debian/$(package_msw_dev)/usr/$(cross_host)/lib
+ cp -a $(objdir_msw_static)/lib/*.a debian/$(package_msw_dev)/usr/$(cross_host)/lib
+ cp $(objdir_msw_shared)/wxmsw-$(release)-$(cross_host)-config debian/$(package_msw_dev)/usr/bin/
+ $(cross_host)-strip --strip-debug debian/$(package_msw_dev)/usr/$(cross_host)/lib/*.a
+
+install-msw-dbg: DH_OPTIONS=-p$(package_msw_dbg)
+install-msw-dbg: build-msw-dbg-stamp
+ dh_testdir
+ dh_testroot
+ dh_clean -k
+ dh_installdirs
+ cp -a $(objdir_msw_dbg)/lib/* debian/$(package_msw_dbg)/usr/$(cross_host)/lib
+ cp $(objdir_msw_dbg)/wxmswd-$(release)-$(cross_host)-config debian/$(package_msw_dbg)/usr/bin/
+ # No static lib, they're freakin' huge!
+ #$(cross_host)-strip --strip-debug debian/$(package_msw_dbg)/usr/$(cross_host)/lib/*.a
+
+install-headers-msw: DH_OPTIONS=-p$(package_headers_msw)
+install-headers-msw:
+ dh_testdir
+ dh_testroot
+ dh_clean -k
+ dh_installdirs
+ @# Symlink all the headers that will be installed by the main -headers
+ @# package to where the cross compiler will expect them.
+ @for f in `ls -1 include/wx`; do \
+ ln -s /usr/include/wx/$$f debian/$(package_headers_msw)/usr/$(cross_host)/include/wx; \
+ echo "linking header /usr/include/wx/$$f"; \
+ done;
+ @# But install this lot for real.
+ rm -f debian/$(package_headers_msw)/usr/$(cross_host)/include/wx/msw
+ cp -a include/wx/msw debian/$(package_headers_msw)/usr/$(cross_host)/include/wx
+ @# and remove this cruft(?)
+ rm -f debian/$(package_headers_msw)/usr/$(cross_host)/include/wx/treelay.h