]> git.saurik.com Git - wxWidgets.git/blobdiff - wxX11.spec
remove redundant initialization of base class member variables
[wxWidgets.git] / wxX11.spec
index 3c1ba585274f88b7bb9bee4694f6fc5a46eacf9e..4e6341b5dbf4ffd255e3bb18acd0756d4a733a81 100644 (file)
@@ -1,5 +1,5 @@
 %define pref /usr
-%define ver  2.9.2
+%define ver  2.9.5
 %define ver2 2.9
 %define rel  1
 
@@ -133,6 +133,7 @@ wx/chkconf.h
 wx/clntdata.h
 wx/cmdargs.h
 wx/cmdline.h
+wx/compiler.h
 wx/confbase.h
 wx/config.h
 wx/convauto.h
@@ -152,6 +153,7 @@ wx/dynlib.h
 wx/dynload.h
 wx/encconv.h
 wx/event.h
+wx/eventfilter.h
 wx/evtloop.h
 wx/except.h
 wx/features.h
@@ -196,6 +198,7 @@ wx/mousestate.h
 wx/msgout.h
 wx/msgqueue.h
 wx/mstream.h
+wx/numformatter.h
 wx/object.h
 wx/platform.h
 wx/platinfo.h
@@ -205,6 +208,7 @@ wx/ptr_scpd.h
 wx/ptr_shrd.h
 wx/recguard.h
 wx/regex.h
+wx/rtti.h
 wx/scopedarray.h
 wx/scopedptr.h
 wx/scopeguard.h
@@ -229,6 +233,7 @@ wx/textbuf.h
 wx/textfile.h
 wx/thread.h
 wx/thrimpl.cpp
+wx/time.h
 wx/timer.h
 wx/tls.h
 wx/tokenzr.h
@@ -256,7 +261,12 @@ wx/wxcrtvararg.h
 wx/wxprec.h
 wx/xlocale.h
 wx/xti.h
+wx/xti2.h
 wx/xtistrm.h
+wx/xtictor.h
+wx/xtihandler.h
+wx/xtiprop.h
+wx/xtitypes.h
 wx/zipstrm.h
 wx/zstream.h
 wx/meta/convertible.h
@@ -265,6 +275,7 @@ wx/meta/implicitconversion.h
 wx/meta/int2type.h
 wx/meta/movable.h
 wx/meta/pod.h
+wx/meta/removeref.h
 wx/fswatcher.h
 wx/generic/fswatcher.h
 wx/unix/app.h