]> git.saurik.com Git - wxWidgets.git/blobdiff - wxGTK.spec
Instantiate NSSecureTextField instead of NSTextField when wxTE_PASSWORD is specified.
[wxWidgets.git] / wxGTK.spec
index 8727fa774a6c0f0f4f44dae924cccde944f1293a..5b5f5f9e8c5164c3db958933996454033b4fce91 100644 (file)
@@ -213,9 +213,12 @@ wx/apptrait.h
 wx/archive.h
 wx/arrimpl.cpp
 wx/arrstr.h
+wx/atomic.h
+wx/base64.h
 wx/beforestd.h
 wx/buffer.h
 wx/build.h
+wx/chartype.h
 wx/chkconf.h
 wx/clntdata.h
 wx/cmdline.h
@@ -224,6 +227,7 @@ wx/config.h
 wx/convauto.h
 wx/containr.h
 wx/cpp.h
+wx/crt.h
 wx/datetime.h
 wx/datstrm.h
 wx/dde.h
@@ -238,6 +242,7 @@ wx/encconv.h
 wx/event.h
 wx/except.h
 wx/features.h
+wx/flags.h
 wx/ffile.h
 wx/file.h
 wx/fileconf.h
@@ -295,6 +300,8 @@ wx/stopwatch.h
 wx/strconv.h
 wx/stream.h
 wx/string.h
+wx/stringimpl.h
+wx/stringops.h
 wx/strvararg.h
 wx/sysopt.h
 wx/tarstrm.h
@@ -306,6 +313,7 @@ wx/timer.h
 wx/tokenzr.h
 wx/txtstrm.h
 wx/types.h
+wx/unichar.h
 wx/uri.h
 wx/utils.h
 wx/variant.h
@@ -315,14 +323,22 @@ wx/volume.h
 wx/wfstream.h
 wx/wx.h
 wx/wxchar.h
+wx/wxcrt.h
+wx/wxcrtbase.h
+wx/wxcrtvararg.h
 wx/wxprec.h
 wx/xti.h
 wx/xtistrm.h
 wx/zipstrm.h
 wx/zstream.h
+wx/private/fdiodispatcher.h
+wx/private/selectdispatcher.h
+wx/unix/app.h
 wx/unix/apptbase.h
 wx/unix/apptrait.h
+wx/unix/chkconf.h
 wx/unix/execute.h
+wx/unix/evtloop.h
 wx/unix/mimetype.h
 wx/unix/pipe.h
 wx/unix/private.h