]> git.saurik.com Git - wxWidgets.git/blobdiff - wxMotif.spec
use int instead of SOCKET to avoid including winsock.h from wx/gsocket.h
[wxWidgets.git] / wxMotif.spec
index 64606724ff639311169fa30451cbad8fc0368f5d..817e118617f7dc3d5b68be1702095cf34a59d804 100644 (file)
@@ -124,6 +124,7 @@ wx/build.h
 wx/chartype.h
 wx/chkconf.h
 wx/clntdata.h
+wx/cmdargs.h
 wx/cmdline.h
 wx/confbase.h
 wx/config.h
@@ -138,6 +139,7 @@ wx/debug.h
 wx/defs.h
 wx/dir.h
 wx/dlimpexp.h
+wx/dlist.h
 wx/dynarray.h
 wx/dynlib.h
 wx/dynload.h
@@ -169,6 +171,7 @@ wx/iosfwrap.h
 wx/ioswrap.h
 wx/ipc.h
 wx/ipcbase.h
+wx/kbdstate.h
 wx/link.h
 wx/list.h
 wx/listimpl.cpp
@@ -180,6 +183,7 @@ wx/memory.h
 wx/memtext.h
 wx/mimetype.h
 wx/module.h
+wx/mousestate.h
 wx/msgout.h
 wx/mstream.h
 wx/object.h
@@ -188,6 +192,7 @@ wx/platinfo.h
 wx/power.h
 wx/process.h
 wx/ptr_scpd.h
+wx/ptr_shrd.h
 wx/recguard.h
 wx/regex.h
 wx/scopeguard.h
@@ -211,16 +216,20 @@ wx/textfile.h
 wx/thread.h
 wx/thrimpl.cpp
 wx/timer.h
+wx/tls.h
 wx/tokenzr.h
+wx/tracker.h
 wx/txtstrm.h
 wx/types.h
 wx/unichar.h
 wx/uri.h
+wx/ustring.h
 wx/utils.h
 wx/variant.h
 wx/vector.h
 wx/version.h
 wx/volume.h
+wx/weakref.h
 wx/wfstream.h
 wx/wx.h
 wx/wxchar.h
@@ -228,23 +237,30 @@ wx/wxcrt.h
 wx/wxcrtbase.h
 wx/wxcrtvararg.h
 wx/wxprec.h
+wx/xlocale.h
 wx/xti.h
 wx/xtistrm.h
 wx/zipstrm.h
 wx/zstream.h
+wx/meta/convertible.h
+wx/meta/if.h
+wx/meta/int2type.h
+wx/meta/movable.h
 wx/private/fdiodispatcher.h
 wx/private/selectdispatcher.h
 wx/unix/app.h
 wx/unix/apptbase.h
 wx/unix/apptrait.h
 wx/unix/chkconf.h
-wx/unix/execute.h
 wx/unix/evtloop.h
-wx/unix/mimetype.h
 wx/unix/pipe.h
-wx/unix/private.h
-wx/unix/stackwalk.h
 wx/unix/stdpaths.h
+wx/unix/stackwalk.h
+wx/unix/tls.h
+wx/unix/execute.h
+wx/unix/mimetype.h
+wx/unix/private.h
+wx/private/gsocketiohandler.h
 wx/fs_inet.h
 wx/gsocket.h
 wx/protocol/file.h