]> git.saurik.com Git - wxWidgets.git/blobdiff - debian/rules
Add wxTimer::StartOnce().
[wxWidgets.git] / debian / rules
index c2bf0f94937fe3f18851fc778907cc933f0ff670..035a23114b675de5b7f4c7c34aeb76b1c8f76eef 100755 (executable)
@@ -829,9 +829,12 @@ install-headers: install-gtk-shared-stamp
 
        # TODO:  Should probably use setup.py's install of the wxPython headers...
        mkdir -p debian/$(package_headers)/usr/include/wx-$(release)/wx/wxPython
+       mkdir -p debian/$(package_headers)/usr/include/wx-$(release)/wx/wxPython/i_files
        cp -p wxPython/include/wx/wxPython/*.h \
            debian/$(package_headers)/usr/include/wx-$(release)/wx/wxPython/
-
+       cp -p wxPython/include/wx/wxPython/src/*.i wxPython/include/wx/wxPython/src/_*.py \
+           wxPython/include/wx/wxPython/src/*.swg \
+           debian/$(package_headers)/usr/include/wx-$(release)/wx/wxPython/i_files
 
 install-i18n: DH_OPTIONS=-p$(package_i18n)
 install-i18n: build-i18n-stamp install-gtk-shared-stamp