mkdir obj-shared
cd obj-shared
-../configure --prefix=%{pref} --with-motif --with-odbc --with-opengl
+../configure --prefix=%{pref} --with-motif --with-opengl
$MAKE
cd contrib/src
mkdir obj-static
cd obj-static
-../configure --prefix=%{pref} --with-motif --disable-shared --with-odbc --with-opengl
+../configure --prefix=%{pref} --with-motif --disable-shared --with-opengl
$MAKE
cd ..
wx/chartype.h
wx/chkconf.h
wx/clntdata.h
+wx/cmdargs.h
wx/cmdline.h
wx/confbase.h
wx/config.h
wx/ioswrap.h
wx/ipc.h
wx/ipcbase.h
-wx/isql.h
-wx/isqlext.h
wx/link.h
wx/list.h
wx/listimpl.cpp
wx/unix/gsockunx.h
wx/xml/xml.h
wx/xtixml.h
-wx/db.h
-wx/dbkeyg.h
-wx/dbtable.h
EOF
# --- wxBase headers list ends here ---
for f in `cat wxbase-headers-list` ; do
%doc COPYING.LIB *.txt
%{_libdir}/libwx_%{portname}*_adv-%{ver2}.so.*
%{_libdir}/libwx_%{portname}*_core-%{ver2}.so.*
-%{_libdir}/libwx_%{portname}*_dbgrid-%{ver2}.so.*
%{_libdir}/libwx_%{portname}*_html-%{ver2}.so.*
%{_libdir}/libwx_%{portname}*_media-%{ver2}.so.*
%{_libdir}/libwx_%{portname}*_qa-%{ver2}.so.*
%defattr(-,root,root)
%{_libdir}/libwx_%{portname}*_adv-%{ver2}.so
%{_libdir}/libwx_%{portname}*_core-%{ver2}.so
-%{_libdir}/libwx_%{portname}*_dbgrid-%{ver2}.so
%{_libdir}/libwx_%{portname}*_gl-%{ver2}.so
%{_libdir}/libwx_%{portname}*_html-%{ver2}.so
%{_libdir}/libwx_%{portname}*_media-%{ver2}.so