]> git.saurik.com Git - wxWidgets.git/blobdiff - wxGTK.spec
Use correct width in wxDataViewCustomRendererBase::RenderText().
[wxWidgets.git] / wxGTK.spec
index b7b5c3f3182e06845e848928128ca78048a5e507..e180bce148a25c9ee104c4c23fa678f193502110 100644 (file)
@@ -1,5 +1,5 @@
 %define _prefix /usr
-%define ver  2.9.0
+%define ver  2.9.1
 %define ver2 2.9
 %define rel  1
 
@@ -206,6 +206,8 @@ rm -rf $RPM_BUILD_ROOT
 # --- wxBase headers list begins here ---
 cat <<EOF >wxbase-headers.files
 wx/afterstd.h
+wx/any.h
+wx/anystr.h
 wx/app.h
 wx/apptrait.h
 wx/archive.h
@@ -217,6 +219,7 @@ wx/beforestd.h
 wx/buffer.h
 wx/build.h
 wx/chartype.h
+wx/checkeddelete.h
 wx/chkconf.h
 wx/clntdata.h
 wx/cmdargs.h
@@ -234,6 +237,7 @@ wx/debug.h
 wx/defs.h
 wx/dir.h
 wx/dlimpexp.h
+wx/dlist.h
 wx/dynarray.h
 wx/dynlib.h
 wx/dynload.h
@@ -265,6 +269,7 @@ wx/iosfwrap.h
 wx/ioswrap.h
 wx/ipc.h
 wx/ipcbase.h
+wx/kbdstate.h
 wx/link.h
 wx/list.h
 wx/listimpl.cpp
@@ -276,6 +281,7 @@ wx/memory.h
 wx/memtext.h
 wx/mimetype.h
 wx/module.h
+wx/mousestate.h
 wx/msgout.h
 wx/mstream.h
 wx/object.h
@@ -287,12 +293,16 @@ wx/ptr_scpd.h
 wx/ptr_shrd.h
 wx/recguard.h
 wx/regex.h
+wx/scopedarray.h
+wx/scopedptr.h
 wx/scopeguard.h
+wx/sharedptr.h
 wx/snglinst.h
 wx/sstream.h
 wx/stack.h
 wx/stackwalk.h
 wx/stdpaths.h
+wx/stdstream.h
 wx/stockitem.h
 wx/stopwatch.h
 wx/strconv.h
@@ -308,12 +318,15 @@ wx/textfile.h
 wx/thread.h
 wx/thrimpl.cpp
 wx/timer.h
+wx/tls.h
 wx/tokenzr.h
 wx/tracker.h
 wx/txtstrm.h
+wx/typeinfo.h
 wx/types.h
 wx/unichar.h
 wx/uri.h
+wx/ustring.h
 wx/utils.h
 wx/variant.h
 wx/vector.h
@@ -336,32 +349,33 @@ wx/meta/convertible.h
 wx/meta/if.h
 wx/meta/int2type.h
 wx/meta/movable.h
-wx/private/fdiodispatcher.h
-wx/private/selectdispatcher.h
+wx/fswatcher.h
+wx/generic/fswatcher.h
 wx/unix/app.h
 wx/unix/apptbase.h
 wx/unix/apptrait.h
 wx/unix/chkconf.h
 wx/unix/evtloop.h
+wx/unix/evtloopsrc.h
 wx/unix/pipe.h
 wx/unix/stdpaths.h
 wx/unix/stackwalk.h
+wx/unix/tls.h
+wx/unix/fswatcher_kqueue.h
 wx/unix/execute.h
 wx/unix/mimetype.h
-wx/unix/private.h
-wx/private/gsocketiohandler.h
+wx/unix/fswatcher_inotify.h
 wx/fs_inet.h
-wx/gsocket.h
 wx/protocol/file.h
 wx/protocol/ftp.h
 wx/protocol/http.h
+wx/protocol/log.h
 wx/protocol/protocol.h
 wx/sckaddr.h
 wx/sckipc.h
 wx/sckstrm.h
 wx/socket.h
 wx/url.h
-wx/unix/gsockunx.h
 wx/xml/xml.h
 wx/xtixml.h
 EOF