%define pref /usr
-%define ver 2.5.2
+%define ver 2.5.4
%define ver2 2.5
%define rel 1
wx/afterstd.h
wx/app.h
wx/apptrait.h
+wx/archive.h
wx/arrimpl.cpp
wx/arrstr.h
wx/beforestd.h
wx/regex.h
wx/scopeguard.h
wx/snglinst.h
+wx/sstream.h
wx/stack.h
+wx/stackwalk.h
+wx/stdpaths.h
+wx/stockitem.h
wx/stopwatch.h
wx/strconv.h
wx/stream.h
wx/tokenzr.h
wx/txtstrm.h
wx/types.h
+wx/uri.h
wx/utils.h
wx/variant.h
wx/vector.h
wx/msw/chkconf.h
wx/msw/crashrpt.h
wx/msw/dde.h
+wx/msw/debughlp.h
wx/msw/gccpriv.h
wx/msw/mimetype.h
+wx/msw/stackwalk.h
wx/msw/winundef.h
wx/msw/wrapcctl.h
wx/msw/wrapwin.h
# contrib stuff:
(cd obj-shared/contrib/src; make prefix=$RPM_BUILD_ROOT%{pref} install)
-(cd obj-shared/contrib/utils/wxrc; make prefix=$RPM_BUILD_ROOT%{pref} install)
+(cd obj-shared/utils/wxrc; make prefix=$RPM_BUILD_ROOT%{pref} install)
# remove wxBase files so that RPM doesn't complain about unpackaged files:
rm -f $RPM_BUILD_ROOT%{_libdir}/libwx_base*
%files
%defattr(-,root,root)
%doc COPYING.LIB *.txt
-%dir %{_datadir}/wx
-%{_datadir}/wx/*
%{_libdir}/libwx_%{portname}*_core*.so.*
%{_libdir}/libwx_%{portname}*_html*.so.*
%{_libdir}/libwx_%{portname}*_adv*.so.*