]> git.saurik.com Git - wxWidgets.git/blobdiff - wxMotif.spec
Use wxBitmap::GetNSImage(false) instead of duplicating code.
[wxWidgets.git] / wxMotif.spec
index 589d2f82076529275270cb75afd21b18ea671bd7..0a24363bab06c6a3879035f101517b7ece9a628a 100644 (file)
@@ -113,6 +113,7 @@ wx/dde.h
 wx/debug.h
 wx/defs.h
 wx/dir.h
+wx/dlimpexp.h
 wx/dynarray.h
 wx/dynlib.h
 wx/dynload.h
@@ -130,6 +131,7 @@ wx/fontenc.h
 wx/fontmap.h
 wx/fs_mem.h
 wx/fs_zip.h
+wx/gzstream.h
 wx/hash.h
 wx/hashmap.h
 wx/hashset.h
@@ -162,6 +164,7 @@ wx/ptr_scpd.h
 wx/regex.h
 wx/scopeguard.h
 wx/snglinst.h
+wx/stack.h
 wx/stopwatch.h
 wx/strconv.h
 wx/stream.h
@@ -224,6 +227,11 @@ done
 # list of all core headers:
 find $RPM_BUILD_ROOT/usr/include/wx -type f | sed -e "s,$RPM_BUILD_ROOT,,g" >core-headers.files
 
+# remove wxBase files so that RPM doesn't complain about unpackaged files:
+rm -f $RPM_BUILD_ROOT%{_libdir}/libwx_base*
+rm -f $RPM_BUILD_ROOT%{_datadir}/aclocal/*
+rm -f $RPM_BUILD_ROOT%{_datadir}/locale/*/*/*
+
 
 %clean
 rm -rf $RPM_BUILD_ROOT